• Announcements

    • Stoff

      Se nya forumstipset!   2017-09-05

      Se till att kolla nya delen för forumstipset - nu behöver ni inte längre vänta länge på rättning!

      www.mm.hockeyforat.se/public
  • 2
Sign in to follow this  
Followers 0
Stoff

Forumsfeedback

Question

Här skriver ni in feedback om forumet, allt ifrån något som kunde varit bättre till eventuella tillägg som ni önskar att någon kodar fram. :)

0

Share this post


Link to post
Share on other sites

115 answers to this question

  • 0

Vet inte om jag är den enda som märkt av detta men den senaste tiden har det varit lite svårt att få det man skriver att se ut som man vill att det skall göra.
Om jag exempelvis förhandsgranskar kan det se perfekt ut, men när jag sedan postar inlägget ifråga så har alla styckeindelningar, text-fetningar, och så vidare försvunnit och det blir bara en enda lång vägg av text (vilket blir extra jobbigt om man skall läsa längre inlägg som ju mina tenderar att vara).
Uppdaterar jag sidan en gång så kan det helt plötsligt se ut som det skall göra, för att sedan åter igen ändras tillbaka till "vägg-av-text" utan några som helst "specialare" i form av fetningar, understrykningar, och så vidare nästa gång jag uppdaterar.

Vad kan detta bero på? Jag gör ju inget annorlunda än tidigare heller så.. :/

0

Share this post


Link to post
Share on other sites
  • 0

Kan bara tillägga att inlägget ovan skrevs med radbyten och liknande men dessa har också försvunnit så att det bara blir nya meningar utan radbyten eller andra saker som gör texten mer lättläst.

0

Share this post


Link to post
Share on other sites
  • 0
2 hours ago, thunderstorm said:

Vet inte om jag är den enda som märkt av detta men den senaste tiden har det varit lite svårt att få det man skriver att se ut som man vill att det skall göra. Om jag exempelvis förhandsgranskar kan det se perfekt ut, men när jag sedan postar inlägget ifråga så har alla styckeindelningar, text-fetningar, och så vidare försvunnit och det blir bara en enda lång vägg av text (vilket blir extra jobbigt om man skall läsa längre inlägg som ju mina tenderar att vara). Uppdaterar jag sidan en gång så kan det helt plötsligt se ut som det skall göra, för att sedan åter igen ändras tillbaka till "vägg-av-text" utan några som helst "specialare" i form av fetningar, understrykningar, och så vidare nästa gång jag uppdaterar. Vad kan detta bero på? Jag gör ju inget annorlunda än tidigare heller så..

 

2 hours ago, thunderstorm said:

Kan bara tillägga att inlägget ovan skrevs med radbyten och liknande men dessa har också försvunnit så att det bara blir nya meningar utan radbyten eller andra saker som gör texten mer lättläst.

Regel 1 i felsökning, ange detaljer som man kan använda vid felsökning.. ;) Dator/Mobil/platta etc, browser etc osv osv. :) Sker det alltid, eller ibland eller blabla? :) 

0

Share this post


Link to post
Share on other sites
  • 0

Sorry, tänkte inte på den biten.

PC (alltid samma), Firefox (senaste versionen och använder enbart denna browser), sker vad det verkar endast ibland och som jag skrev ovan så ändras det fram och tillbaka när jag uppdaterar sidan när jag skall läsa nya inlägg alternativt skall kolla annan tråd och sedan kommer tillbaka dit problemet visats sig (oavsett F5, "pilen" "uppdatera" vid adressfältet i browsern, klicka tillbaka till föregående sida och så framåt igen, eller öppna forumet i ett nytt browserfönster), hållit på såhär kanske någon vecka ungefär.

Inga manuella uppdateringar av mjukvara (övriga är svårt att ha koll på då jag försöker ha det som går inställt på auto) samt inga ändringar i hårdvaran.

Hmm, något mer som kan vara intressant?

0

Share this post


Link to post
Share on other sites
  • 0

I det senaste inlägget ovan ändrades det direkt vid test av uppdatering av sidan. All text (utom undantaget nedan) trycktes ihop till ett enda stycke trots att det skrevs annorlunda. Konstigt nog fick den sista raden dock vara kvar som den skulle - alltså med ett mellanrum efter raden närmast ovanför. I edit-läge ser det däremot ut som det skrevs och skulle se ut.

EDIT: Testar jag att hoppa mellan, tex, sida 5 och sida 2 i denna tråd så verkar det som att när jag återvänder från 2 till 5 ser texten ut som den skall - uppdaterar jag sedan sida 5 så komprimeras den igen.

EDIT2: Testar att feta hela denna edit för att se om detta också varierar/ändras mellan uppdateringarna/sidbytena.

EDIT3: Nix, samma problem med fetningen. När jag kommer in till aktuell sida så ser det ut som det skall - men vid uppdatering ändras det och fetningen försvinner.

EDIT4: Märker också att det tycks vara så att om jag använder mig av "shift+enter" och alltså inte vill ha ett mellanrum mellan föregående och efterkommande textrad så dras texten automatiskt upp till raden ovan med enbart ett mellanslag som avskiljare när jag uppdaterat, medan det verkar som att ett radbyte medelst enbart "enter" gör att utrymmet mellan föregående och efterkommande textrad består. Dock borde ju detta inte påverka fetning eller användandet av smileys vad jag kan tycka. Skickar en smiley efter denna mening för att testa även det. :D:)

Edit5: Näpp, smileysarna försvinner också om sidan uppdateras - men inte om man hoppar mellan två olika sidor. Detta gäller oavsett om jag använder mig av smileyfliken i skrivfönstrets överkant eller av att bara skriva en enkel smiley med ett kolon och en parentes.

Edited by thunderstorm
0

Share this post


Link to post
Share on other sites
  • 0

Testar i detta inlägg att använda mig av den version av Explorer som Win 10 använder sig av. Skriver lite text med fetningar, understrykningar och kursiveringar av några ord och fraser, byten av rad medelst både "shift+enter" samt endast "enter" samt av smileys på båda de sätt jag nämnde i Edit5 i inlägget ovan. 

Du gamla du fria du fjällhöga nord, du tysta du glädjerika sköna,
jag hälsar dig vänaste land uppå jord, din sol din himmel dina ängder gröna. :D

Du tronar på minnen från fornstora dar, då ärat ditt namn flög över jorden,
jag vet att du är och förblir vad du var, ja jag vill leva jag vill dö i Norden. :)

EDIT: Nej, det blir exakt likadant när jag använder mig av Explorer (Win 10). Hopp fram och tillbaka mellan sidor funkar - men om jag bara uppdaterar den aktuella sidan så försvinner allt - fetningar, smileys, radbyten med "enter" fungerar som det ska men radbyten "shift+enter" så dras texten tillbaka till föregående rad med endast ett mellanrum mellan den text som flyttats tillbaka och den föregående texten, osv.

Ser med andra ord exakt likadant ut oberoende av Explorer eller Firefox.

Edited by thunderstorm
1

Share this post


Link to post
Share on other sites
  • 0

Detta är bra :D
Felsökning skickas till IPB, men de lär la redan ha en fix på g.

Thank you.

1

Share this post


Link to post
Share on other sites
  • 0

Jag blev hitskickad av thunderstorm angående något jag var inne på i truppen-tråden (det är OT där, jag vet).

Om jag går in i en tråd och läser nya inlägg som innehåller länkar och/eller smileys så syns dom. Men om jag uppdaterar sidan så är inte länkarna eller smileysarna kvar. Har märkt detta på senaste tiden. Vet inte om det har att göra med samma sak som thunderstorm är inne på här (verkar så). Går jag in i samma tråd en stund senare kan länkarna och smileysarna vara tillbaka, ibland inte.

Har du någon teori Stoffie? Jag använder win7 och firefox om det skulle ha någon betydelse.

0

Share this post


Link to post
Share on other sites
  • 0
17 hours ago, Barrus said:

Jag blev hitskickad av thunderstorm angående något jag var inne på i truppen-tråden (det är OT där, jag vet).

Om jag går in i en tråd och läser nya inlägg som innehåller länkar och/eller smileys så syns dom. Men om jag uppdaterar sidan så är inte länkarna eller smileysarna kvar. Har märkt detta på senaste tiden. Vet inte om det har att göra med samma sak som thunderstorm är inne på här (verkar så). Går jag in i samma tråd en stund senare kan länkarna och smileysarna vara tillbaka, ibland inte.

Har du någon teori Stoffie? Jag använder win7 och firefox om det skulle ha någon betydelse.

Det är felanmält, tyvärr blire inge buggfix på ett tag, orsak finns i PM sedan tidigare! :) 

1

Share this post


Link to post
Share on other sites
  • 0

Jag har för mig att jag frågade om detta för väldigt längesen också, men går det att lägga in en ignore-funktion?  Vill minnas att du stoffie då svarade något i stil med att det skulle vara opraktiskt på ett forum. Jag förstår din poäng, men det hade varit fruktansvärt skönt om det gick. Det handlar ju inte om att jag tänkt ignorera halva forumet, utan högst 1-2 användare...

Skulle det gå att fixa? Jag vet att Flashback har en sådan funktion.

Edited by Barrus
0

Share this post


Link to post
Share on other sites
  • 0
21 minutes ago, Barrus said:

Jag har för mig att jag frågade om detta för väldigt längesen också, men går det att lägga in en ignore-funktion?  Vill minnas att du stoffie då svarade något i stil med att det skulle vara opraktiskt på ett forum. Jag förstår din poäng, men det hade varit fruktansvärt skönt om det gick. Det handlar ju inte om att jag tänkt ignorera halva forumet, utan högst 1-2 användare...

Skulle det gå att fixa? Jag vet att Flashback har en sådan funktion.

Har för mig att man kan blocka folks meddelanden, dock ej inlägg på forumet. Kan iofs bygga in det själv men funktionen i sig skulle kosta ca 10-15 timmar att koda ihop, samt underhåll vid varje patch.

Skriv i PM till mig vem du vill ignorera och varför så kanske vi kan kolla på en alternativ, icke öppen, lösning. :) 

0

Share this post


Link to post
Share on other sites
  • 0

Har ett problem med quotes, har jag tryckt på quote så kan jag inte få bort quoterutan ur medelandefältet, den ligger kvar tills jag postat den typ. Veteran varför om det är något med plattan eller telefon jag använder eller om det är forumet

0

Share this post


Link to post
Share on other sites
  • 0
On 7/15/2016 at 16:13, Lundh said:

Har ett problem med quotes, har jag tryckt på quote så kan jag inte få bort quoterutan ur medelandefältet, den ligger kvar tills jag postat den typ. Veteran varför om det är något med plattan eller telefon jag använder eller om det är forumet

Du får gå in i "käll"mode och ta bort all kod, oklart varför det är så. Samma här :) Ingen lokal bugg är det iaf, i så fall är det så på alla IPB forum, vilket är knas. Antar att de jobbar med det.

1

Share this post


Link to post
Share on other sites
  • 0

Vet inte om jag postar i rätt tråd nu, men jag testar :)

Skulle det vara okej om man delade NHL17/18-tråden och snacket om "fantasy-ligan"?

Nu diskuteras både NHL 17/18 och fantasy-ligan i samma tråd.

0

Share this post


Link to post
Share on other sites
  • 0
58 minutes ago, Barrus said:

Vet inte om jag postar i rätt tråd nu, men jag testar :)

Skulle det vara okej om man delade NHL17/18-tråden och snacket om "fantasy-ligan"?

Nu diskuteras både NHL 17/18 och fantasy-ligan i samma tråd.

Ser inte något större behov. Diskuteras bara just nu om fantasy eftersom draften precis varit - Diskuteras inte om NHL i samma utsträckning eftersom bara träningsmatcher spelas. När NHL väl är igång så kommer den tråden handla om NHL till 95%, och 5% kanske handlar om spelare och händelser som har med NHL att göra men även har med ligan att göra. Ser det inte som ett problem, men blir det ett går det att splitta. (NHL tråden har ibland stått tom i månader, att det är liv i den ser jag som positivt)

1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

    Chatbox
    Uppdateringsfrekvensen är 10 sekunder
    Load More
    You don't have permission to chat.